System Requirements

JLense requires that a Java Development Kit, version 1.3.1 or better, be already installed on your system.

That's all. All other tools and libraries required for core development are included in the JLense CVS module and/or the JLense installation jar file.

That's worth do not need anything installed on your machine other than the Java Development Kit in order to start developing with JLense. JLense comes packaged with everything that it needs (as plugins). Installing JLense is as simple as downloading the JLense jar file and expanding it into a directory or checking it out of CVS.